Back to overview
Degraded
Control Panel Service Issue
Dec 30 at 06:02pm EET
Affected services
web.cyprusnode.com
Resolved
Dec 30 at 07:21pm EET
The issue has been resolved; turned out to be not related to our license but to a different system.
Affected services
Created
Dec 30 at 06:02pm EET
We are currently experiencing an issue affecting access and functionality of our web hosting control panel.
Our control panel licensing provider has unexpectedly suspended our license. As a result, some clients may be unable to perform actions within the hosting panel.
We are already in contact with the provider and are actively working to resolve this as quickly as possible. All hosted services remain online only the control panel is currently inaccessible.
Affected services