Back to overview
Degraded

Node-01 Connection Lose

Feb 16 at 05:30pm EET
Affected services
control.cyprusnode.com

Resolved
Feb 16 at 06:21pm EET

Issue has been resolved, node01 did have to get rebooted shortly after we implemented the fix.

Created
Feb 16 at 05:30pm EET

We are currently investigating an issue where node01 is unable to connect to the control panel. All services running on node01 are unaffected.