DDoS Attack
Resolved
Mar 3, 2026 at 11:54pm UTC
Earlier today we experienced a large DDoS attack that caused a brief service interruption of approximately 8 minutes.
While most attacks are automatically mitigated without impact, this one was significantly larger than usual and temporarily affected part of our network, including almost all services.
We immediately applied additional mitigation measures and coordinated with our DDoS protection provider to further tighten filtering and detection settings.
All services are now fully operational and stable. We continue to monitor the situation closely.
Thank you for your understanding.
Affected services
Updated
Mar 3, 2026 at 3:30pm UTC
We have mitigated the attack
Affected services
Created
Mar 3, 2026 at 3:15pm UTC
We are currently receiving large ddos attacks and are actively working on it.
Affected services