Power Outage
Resolved
Mar 22, 2026 at 10:05am UTC
Power has been restored
Affected services
Updated
Mar 22, 2026 at 9:46am UTC
We are currently experiencing another power outage from the external grid, likely related to the same incident.
All systems have been switched back to backup power and remain operational. We are continuing to monitor the situation closely.
Affected services
Updated
Mar 21, 2026 at 10:16pm UTC
Web Node - 01 has been rebooted and is now operating properly. All other services remain stable.
If you are still experiencing any issues, please let us know. We will continue to monitor all systems closely. Exact details about this incident will be provided as soon as we have them.
Affected services
Updated
Mar 21, 2026 at 10:11pm UTC
All servers are back online and all services have been restored 2 hours earlier then expected, only the web node -01 is still having some issues which we are investigating
Affected services
Updated
Mar 21, 2026 at 9:40pm UTC
Power appears to have been restored on the grid. We are monitoring to confirm that it’s stable and fully back online.
Affected services
Updated
Mar 21, 2026 at 7:31pm UTC
The power outage has been acknowledged by local authorities. The estimated restoration time is approximately 5 hours.
Our systems are currently running on backup power, which is expected to last for another 40 minutes. After that, all services will become temporarily unavailable until power is restored.
Rest assured, we are closely monitoring the situation and will do everything we can to bring services back online as soon as possible.
Affected services
Created
Mar 21, 2026 at 7:00pm UTC
We are currently experiencing a power outage due to an issue with the external power grid. This is not caused by our infrastructure.
All systems remain operational and are running on backup power. We are actively monitoring the situation and will provide updates as more information becomes available.
Affected services